Can't Install the Virtual Environment

Hello everyone,

I have been trying to install CMS-OpenData-1.5.3 for a while now. I keep getting this error message:

E_INVALIDARG (0x80070057)

I’ve tried extracting the ovf file from the ova file and installing that, but it doesn’t work. I have downloaded Oracle VM VirtualBox 6.1.0. I even tried using a different computer, but nothing changes. Am I doing something wrong?


many thanks for reporting! We’ll have a look and come back to you.

Best, Kati
for the CMS open data team

Hi, the CernVM experts advise checking whether your host hard drive is eventually near full. Also, would you kindly let us know the operating system of your computer?


Best, Kati


Thank you for your help. I still have over 100GB left. Also, I am using Windows 10.


Does the error appear during the import o the OVA image itself or only when you try to start the imported VM? During import, it is important to deselect the checkbox “Import hard drives as VDI”.



Thank you for your response. I did as you suggested. However, I now get this error:

E_FAIL (0x80004005)

I’m not really sure what to do.